ISSUE
Fan receives error message 0033: Customer Not Authorized for Content Requested
CAUSE
Follow the Guide below
SUPPORT/TROUBLESHOOTING
Mobile App & Desktop Trouble Shooting if the issue persists
For iPhone
1. Go into iPhone Settings
2. Manage TV Provider or TV Provider
3. Sign out of TV Provider
4. Then go to General on your iPhone Settings
5. iPhone Storage - wait for Apps to load - may take approximately 30-60 seconds
6. Scroll until you find the ESPN app - please note they are not in alphabetical order
7. Click Offload App
8. Go to Computer - ESPN.com
9. Move mouse cursor of the silhouette of a man
10. Move mouse cursor to TV Provider
11. Sign Out.
12. Select an event, and log back into TV Provider
13. Go back to iPhone
14. Select event, and log back into TV Provider
Android Phone
1. Go into ESPN App.
2. Go into app Settings by clicking on Gear in upper right corner
3. Log out of TV Provider.
4. Clear Cache and Data
5. Go to Computer - ESPN.com
6. Move mouse cursor of the silhouette of a man
7. Move mouse cursor to TV Provider
8. Sign Out.
9. Select an event, and log back into TV Provider
10. Go back to Android phone
11. Select event, and log back into TV Provider
Generalized Steps
- Clear cache & cookies
- Close and re-launch browser (power cycle device off and back on)
- Select a different browser if necessary (Chrome preferred)
- Close the E App and re-launch
- Sign out and back into your provider's account (app or browser)
- Uninstall and reinstall the application to be sure of using the most up to date version
OTT Device Trouble Shooting:
- Sign in and out of the provider's account (confirm the generation of the OTT device)
- Uninstall & reinstall the app
- Clear data, if the device allows it
- Restart (power cycle) the device
- Reboot Wifi (unplug dongle from TV for two minutes and plug back in)
- Delete from Icloud or Play store
Suggest the Fan tries other events. If the same error when accessing other events, advise the fan they will need to contact their provider, as our troubleshooting were unable to resolve the issue
NOTE: Suggest ESPN Instant Access as an alternative to the current situation and to grant access to the event, while the fan attempts to contact their provider.
IF THAT DOESN'T WORK:
"This is an error code from DirecTV. Please contact DirecTV customer service for assistance with this to make sure your account is synced correctly for what channels you have with DirecTV."
TAGGING
QUESTION or COMPLAINT - for general questions or complaints
ESPN Streaming - for all ESPN Streaming questions
MACROS
Error 0033
RELATED ARTICLES
NONE (yet)